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1. UVOD: 
 

        U ovom završnom radu bit će detaljnije prikazane i opisane upute za rad u programskom 

paketu EPLAN Electric. Najprije će biti dan kratak pregled i opis ovog programskog paketa. U 

vrijeme kada tehnologija sve više dolazi do izražaja upravo ovakvi programski paketi služe kako 

bi na što brži i lakši način projektirali potrebne električne instalacije za neki objekt. Električne 

instalacije u današnje vrijeme izvode se u svim poslovnim prostorima, stambenim objektima, 

industriji, gradilištima itd. Danas se može uočiti više vrsta instalacija, a to su: elektroenergetske, 

sve više telekomunikacijske i signalne, te gromobranske. One se izvode iz razloga kako bi svim 

potrošačima osigurali napajanje električnom energijom, koja je postala neophodna za život 

čovjeka, zatim u svrhu zaštite ljudi i objekata te u skorije vrijeme u svrhu prijenosa podataka. 

Drugim dijelom bit će dani osnovni podaci o sučelju ovog programskog paketa, prikazano nešto 

više o njegovom radnom okruženju, pojedinim alatima koji se koriste, te upoznavanje sa 

kraticama. Nakon toga prelazi se na dio vezan za rad s projektom. U njemu će biti prikazani načini 

zatvaranja i otvaranja novih ili već postojećih projekata. U trećem dijelu rada, opisivati će se sve 

mogućnosti rada sa stranicama. Prikazani su načini zatvaranja i otvaranja postojećih stranica, ali i 

njihovo podešavanje prije samog crtanja sheme. U petom dijelu biti će rečeno nešto više o  

simbolima, način na koji se podešavaju njihove baze, njihovo filtriranje i na kraju dodavanje, tj 

postavljanje simbola na stranice sheme. Posljednjim poglavljem biti će prikazan općeniti rad sa 

shemom i koje  sve mogućnosti ovaj programski paket nudi. 

1.1 Zadatak završnog rada  
Zadatak završnog rada je predstaviti programski paket EPLAN Electric, te detaljnije opisati 

upute za rad s istoimenim programskim paketom. 
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2. OPĆENITO O EPLAN-u 

 

 EPLAN Electric P8 programski je paket EPLAN dijela grupacije Rittal Software Systems, 

a ujedno i dio privatne grupacije Friedhelm Loh Group koja broji 11.600 zaposlenika. Friedhelm 

Loh Group rasprostranjen je i djeluje širom svijeta s 12 proizvodnih postrojenja i 94 međunarodne 

podružnice. Dvanaesti put zaredom, prošle godine poduzeće Friedhelm Loh Group osvojilo je 

priznanje „Top German Employer“, a isto tako prepoznati su i kao „Top Vocational Trainer“ 

prema istraživanju njemačkog instituta za kvalitetu i financije Deutschland Test i Focus Money 

[1,3]. EPLAN Software & Service osnovana je 1984. godine u svrhu pružanja programskih rješenja 

i usluga u raznim područjima elektrotehnike, mehatroničkog inženjerstva, automobilske industrije, 

prehrambene industrije i automatizacije. EPLAN electric upravo je bio produkt toga i postao prvi 

svjetski automatizirani program koji se koristio uz pomoć računala, a uz mnoga ažuriranja i 

izmjene opstao je u upotrebi i danas. „EPLAN – efficient engineering“ slogan je poduzeća, kojim 

žele naglasiti svoju učinkovitost procesa, sigurnost investicija i stalnih inovacija, koje pružaju 

svojim kupcima. Upravo ta rješenja i programi su privukli neke od velikih svjetskih firmi, kao što 

su Siemens, Bosch, Mitsubishi i mnoge druge. EPLAN Electric je dosljedan, implementiran i 

veoma brz inženjerski sustav za projektiranje elektrotehničkih shema za razne vrste strojeva i 

postrojenja. Programski je paket koji  nudi puno više o samog crtanja shema strujnih krugova [1]. 

Sam program sadrži veliki spektar inženjerskih metoda, krenuvši od planiranja projekta, 

dokumentacije, izrade samog projekta te na kraju upravljanja automatizacijom projekta. Svi 

tehnički podaci, koji su  jednom generirani u sustav, imaju mogućnost razmjenjivanja preko 

sučelja sa CAE softverom uz garanciju dosljednosti i integracije tijekom cijelog razvojnog procesa 

proizvoda. U svim fazama projekta, svaka određena procedura planiranja ima svoje prednosti, 

radilo se to o generiranju grafičkih pregleda strojeva ili postrojenja, spremanju podataka vezanih 

za projekt u bazu neovisno o grafici ili pak stvaranju shema. EPLAN  nudi razne mogućnosti 

odabira metoda koje se u tom trenutku doimaju kao najefikasnije uz konstantnu dosljednost 

projektnih podataka, neovisno koja se metoda koristi. Na taj način EPLAN  osigurava sve potrebne 

podatke iz područja inženjeringa, od početka kreiranja proizvoda pa sve do proizvodnje, potrebnih 

instalacija, puštanja pogona u rad i na kraju servisiranja, odnosno održavanja tog istog pogona. 

Dok će se EPLAN brinuti o dosljednom upravljanju  projektnim podacima, inženjerima  će ostaviti 
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dovoljno prostora da svu svoju pozornost posvete inženjerskom radu i samim time ubrzaju 

stvaranje visoko kvalitetnih strojeva, električnih instalacija i dokumentacije raznih postrojenja. 

EPLAN Electric nudi mogućnost projektiranja na bilo kojem jeziku zahvaljujući stalnoj Unicode 

mogućnosti. Tvrtka Omiko programi i usluge d.o.o., čije se sjedište nalazi u Zagrebu, ovlašteni je 

distributer EPLAN proizvoda na području Republike Hrvatske i Bosne i Hercegovine. Svojim 

kupcima, nakon stečenog EPLAN iskustva, osiguravaju brzu isporuku EPLAN komponenata i 

proizvoda, godišnje održavanje tih istih proizvoda, osiguravanje velikog broja makroa poznatih 

proizvođača i velik broj gotovih baza podataka, kvalitetnu obuku u informatičkoj učionici u 

Zagrebu te preradu već postojeće dokumentacije u novu inteligentnu EPLAN dokumentaciju [2]. 

Dodatne vrijednosti podrazumijevaju kombinaciju EPLAN Electric P8 standardnih 

funkcionalnosti i opcionalnih proširenja koja omogućava dugoročnu optimizaciju cijelog procesa 

planiranja i povećanje kvalitete dokumentacije automatizacije. U nastavku se nalazi prikaz 

dodatnih vrijednosti koje nam nudi EPLAN Electric P8, prema [5]:  

▪ Grafičko planiranje orijentirano na uređaje  

▪ Automatska i pojedinačna dodjela oznaka uređaja (DT) i numeriranje žica 

▪ Automatsko stvaranje referenci između: 

o Točki prekida (Interruption points), simbola, kontakata i PLC-a 

o Jednopolnog i višepolnog prikaza i prikaza montažne ploče 

o Različitih podsistema (E-tehnologija, fluidne sheme, I&C) 

▪ Automatsko i pametno povezivanje 

▪ Marko varijante, predefinirane vrijednosti i tehnologija projektnih opcija 

▪ Automatsko procesuiranje korištenjem skripti 

▪ Sadržane NFPA, GOST, IEC i BG baze simbola 

▪ Brza i jednostavna navigacija pomoću „go to“ i „search“ funkcija 

▪ Masovno editiranje projektnih podataka u Excel-u 

▪ „Undo“ i „Redo“ funkcije 

▪ Procedure provjere logičkih grešaka u planiranju 

▪ Brze informacije i sadržajno osjetljivi (context-sensitive) „Help“ 

▪ Prilagodljivo upravljanje „layerima“ za selektivni prikaz projektnih podataka 

▪ Navigatori za brzo lociranje projektnih podataka i direktno procesuiranje 

▪ Automatsko adresiranje PLC komponenti 

▪ Integrirana baza uređaja sa mogućnošću konfiguracije strukture uređaja i SQL 

pristupom 
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▪ Unicode mogućnost za kreiranje i prevođenje projekta na bilo kojem jeziku  

▪ Upravljanje projektom, verzijom i korisničkim pravima 

Svi shematski i dodatni dokumenti u EPLAN-u, kao što su opći pregledi i spisi, napravljeni su kao 

stranice unutar projekta od skupa različitih tipova dokumenata. Svi projekti su smješteni u 

posebnoj bazi podataka, pod nazivom Project management. Sadržaj projekata u EPLAN-u 

podrazumijeva kombinaciju svih identifikatora sadržaja korištenih u projektu za stranice, nacrte, 

objekte i funkcije. Svaki od njih je označen i postavljen u hijerarhijskoj strukturi unutar projekta. 

Identifikatorima sadržaja se nazivaju oznake u sadržaju, odnosno strukturi projekta. Simboli su 

slike kojima se koristi kako bi vizualno predstavili nekakvu funkciju, ali oni ne sadrže nikakve 

logičke podatke. Komponenta ima oznaku uređaja i ona je grafički element za predstavljanje 

funkcije, a ujedno se i sastoji od funkcije i simbola. To znači da funkcija sadrži logičke podatke, 

dok s druge strane simbol prikazuje grafičke podatke. Svaki uređaj koji je unesen u projekt ima 

jedinstveni naziv „Device tag“ i on uobičajeno prati odgovarajuće numeriranje sheme. Black Box 

je općeniti uređaj u EPLAN-u koji se koristi u slučaju u kojem nije moguće drugačije prikazati 

određeni element, stoga je on prikazan na ovaj način. Svakom ovakvom elementu moguće je 

definirati ime, priključke i kataloški broj, ali najčešće ga se koristi za prikaz kompleksnih 

elemenata kao što su releji, energetski prekidači, frekventni prekidači, itd. Još jedna veoma važna 

mogućnost je izrada i spremanje macroa, odnosno spremanje odabranih elemenata, simbola i 

dijelova stranica projekta, te jedne ili više stranica projekta kao makronaredbe. Ova naredba  

uvelike olakšava izradu samog projekta jer nije potrebno iznova unositi detalje koji su već ranije 

uneseni, već se samo odaberu i učitaju odgovarajući spremljeni macroi [4]. 
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3. PODEŠAVANJE SUČELJA 

 

3.1 Pokretanje EPLAN-a 
 

 Nakon instaliranja programa na radnoj površini pojavila se ikona sa njegovim logom. 

Pokretanjem programa otvorio se EPLAN glavni prozor – radni prozor programa  na kojem je 

moguće mijenjati njegov položaj i veličinu. Ovaj prozor je u usporedbi s drugim elementima 

sučelja (toolbar, Page navigator, itd.) samo „okvir“, a svi ostali elementi se mogu postaviti na 

rubove glavnog prozora. 

 

Slika 3.1 Glavni prozor u EPAN-u 

3.2 Radno okružje ( WORKSPACE) 
 

Kako bi se započeo rad u programu, najprije je potrebno podesiti radno sučelje koje se 

koristi u projektu. Radno okružje se izabire uz pomoć opcije View→Workspace 
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 Slika 3.2 Radno okružje (WORKSPACE) 

Radno okružje obuhvaća sve kombinacije alatne trake koja uvelike može ubrzati proces izrade 

shema i uređivanja podataka. Kako bi se kreiralo vlastito radno okružje, potrebno je prvo podesiti 

raspored na alatnoj traci i navigatoru te nakon toga pritiskom na gumb New kreira se novo radno 

okružje. Odabir radnog okružja u svakom trenutku značajno ubrzava rad, prilikom grafičkog 

crtanja odabire se radno okružje „Mechanical design“, dok prilikom uređivanja formi ili simbola  

radno okružje treba podesiti na „Master data editor“. Također postoji i opcija uz pomoć koje se 

radno okružje može izvesti na jednoj radnoj stanici pritiskom na gumb Export, a unijeti na drugoj 

radnoj stanici pomoću gumba Import. Na ovaj način prenose se podešenja s jednog računala na 

drugo. 

 

3.3 Page navigator 
 

 Page navigator je stranica koja služi za prikazivanje svih otvorenih projekata. Pri 

pokretanju programa, nakon uključivanja navigatora on se uobičajeno nalazi s lijeve strane, ali se 

njegov položaj može urediti prema želji korisnika. Klikom na naslovnu liniju otvara  se mogućnost 

pomicanja prozora na odgovarajuće mjesto. U prozoru navigatora ponuđene su dvije opcije 

prikaza, a to su: Tree (stablo) i List (lista). Klikom na odgovarajući tab može se podesiti koju od 

ove dvije vrste prikaza korisnik želi koristiti. Odabirom prikaza Tree stranice su prikazane 

hijerarhijski po tipu, dok pritiskom na prikaz List informacije budu prikazane prema tablici. 

Također je moguće uređivati stranice jednog projekta, kao što su kopiranje, brisanje ili mijenjanje 

osobina stranica. Istovremeno uređivanje više stranica, iz više različitih projekata, nije moguće. 
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Slika 3.3 Uobičajeni položaj Page navigatora s lijeve strane 

 

Slika 3.4 Prikaz Page navigatora na dnu prozora 
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4. RAD S PROJEKTOM 

 

4.1 Izrada projekta 
 

 U nastavku će biti prikazani koraci potrebni za izradu novog projekta, počevši od samog 

kreiranja novog projekta, nove stranice, korištenja svih naprednih funkcija programa te dodavanja 

novih simbola. Projekt je moguće kreirati na više načina, a to su: 

• Uz pomoć opcije Project → New 

• Uz pomoć opcije Project → New (Wizard) 

 pomoću projektnog čarobnjaka (Poject wizard) kojim EPLAN pruža nekoliko mogućnosti za 

izradu. Koristeći se čarobnjakom može se brzo i jednostavno izraditi novi projekt, te korak po 

korak unijeti svi bitni podaci vezani za projekt. Kako bi novi projekt bio izrađen potrebno je 

napraviti sljedeće korake: 

1. Pritisnuti na Project → New 

2. Nakon pokretanja potrebno je dodati ime projekta u polje pod nazivom Project name 

3. Zatim se odabire Template za projekt uz pomoć tipke […] 

4. Odabrati jedan od ponuđenih predložaka; npr. IEC_tpl002.ept 

5. Kliknuti na Open 

6. Na kraju pritisnuti tipku OK 

U uputama je vidljivo da se projekt otvara na bazi predloška (TEMPLATEA), kojeg je moguće 

samostalno kreirati ili koristiti postojeći. Postoje 2 tipa predloška [6]: 

1. Project template – sadrži kompletno sva podešenja programa ili parametara, a može biti i 

personaliziran za svaku firmu posebno 

2. Basic project – sadrži kompletno sva podešenja programa ili parametara, ali i kompletno 

sve stranice određenog projekta koji također može biti personaliziran za svaku firmu 

posebno 

U prilogu prema slikama 4.1 i 4.2 prikazani su prozori za izradu novog projekta i prozor koji  

prikazuje ponuđene EPLAN-ove predloške. 
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Slika 4.1 Prozor za izradu novog projekta 
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Slika 4.2 Prikaz postojećih templatea programa EPLAN Electric P8 

 

Predloške je moguće kreirati klikom na Project → Organize i tamo je potrebno odabrati jednu od 

dvije ponuđene opcije: Create basic project ili Create project template 

Slika 4.3 Prikaz mogućnosti kreiranja predloška 
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Nakon kreiranja projekta u Page Navigatoru dobije se novi projekt ali bez stranica. U ovom 

programskom paketu projekti se sastoje od više različitih tipova stranica. Svaka od njih označena 

je posebnim tipom stranice. Tipovi stranica pomažu u definiranju sadržaja cjelokupnog projekta. 

U nastavku  će se dati kratki osvrt na stvari vezane za stranice. 

4.2 Izrada nove stranice 
 

 Na glavnom prozoru programa može se pronaći alatna traka u kojoj je moguće odabrati 

bilo koju stavku koja je korisniku u tom trenutku potrebna, a jedna od njih je i opcija Page o kojoj 

će nešto više biti rečeno u nastavku. Kako bi se kreirala nova stranica, koja je ujedno i naslovna, 

treba proći nekoliko osnovnih koraka: 

1. Prvi korak je odabrati opciju Page → New, nakon koje program otvara New Page 

2. U polju pod nazivom Full page name upisuje se smještaj stranice unutar polja, odnosno 

lokacije 

3. U Page Type polju, kako se radi o naslovnoj stranici, potrebno je odabrati Title page / 

cover sheet 

4. U Form name polju potrebno je odabrati F26_001 za  izgled naslovne stranice 

5. Pod Page description upisati „Naslovna stranica“ 

6. Kliknuti tipku Ok pri završetku 
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Slika 4.4 Prozor za izradu nove naslovne stranice 

 

Nakon što je prva stranica kreirana, koja je ujedno i naslovna stranica  projekta, ona je prikazana 

u Page navigatoru te otvorena u grafičkom editoru. Za kreiranje iduće stranice potrebno je na 

naslovnoj stranici u Page editoru ponoviti postupak kao i kod kreiranja naslovne stranice, samo 

što se u ovom slučaju pod poljem Page type odabire opcija Shematic multi-line za izradu 

višelinijske shematske stranice. Tamo je također ponuđeno više opcije pa tako npr. ako se želi 

pozabaviti grafikom, odabire se opcija Graphic, za prikaz modela bira se opcija Model view, za 

raspored panela  Panel layout itd. 
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Slika 4.5 Prozor za izradu shematske stranice 

 

4.3. Otvaranje postojeće stranice 
 

 Postoje 2 načina otvaranja postojeće stranice. Prvi način je da se u stablu Page navigatora 

pronađe željena stranica i dvostrukim klikom miša stranica se otvara. Drugi način je taj da se na 

vrhu programa na alatnoj traci pronađe opcija Page i zatim Open pomoću koje se pojedina stranica 

otvara. Nakon otvaranja stranice ona će biti prikazana u grafičkom editoru, a naziv otvorene 
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stranice bit će podebljan u Page navigatoru. Otvaranjem nove stranice, prethodna se automatski 

zatvara. 

 

Slika 4.6 Način otvaranja stranice uz pomoć opcije Page 
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Slika 4.7 Prikaz podebljanog naziva otvorene stranice u Page navigatoru 
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4.4 Uređivanje osobina stranice 
 

  Postoji mogućnost uređivanja svojstava postojeće stranice, a moguće ih je postići kroz 

nekoliko idućih koraka [4]: 

1. Potrebno je odabrati odgovarajuću stranicu u stablu Page Navigatora 

2. Uz pomoć desnog klika na stranicu otvaraju se brojne mogućnosti 

3. Odabirom opcije Properties  otvara se prozor u kojem je moguće napraviti korekcije 

4. Nakon dovršetka uređivanja potrebno je pritisnuti Aplly kako bi nova svojstva bila 

primijenjena 

5. Na kraju pritisnuti na tipku Ok i uređivanje je završeno 

 

Slika 4.8 Opcija za uređivanje stranice 

 

4.5 Zatvaranje stranice 
 

 Zatvaranje stranice vrši se na nekoliko sljedećih načina. Prvi od načina je da se u Page 

navigatoru pronađe određena stranica, te nakon toga desnim klikom miša otvara se prozor u 

kojem je potrebno naći opciju Close uz pomoć koje se stranica zatvara. Stranicu je moguće 

zatvoriti i pronalaskom Page opcije na vrhu programa, na alatnoj traci, zatim pritisnuti Close 
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opciju koja služi za  zatvaranje stranice. Najjednostavniji način je da se pronađe [X] koji se nalazi 

iznad grafičkog editora i jednostavnim klikom zatvara se otvorena stranica. 

 

Slika 4.9 Načini zatvaranja stranice 

 

4.6 Otvaranje postojećeg projekta 
 

 Otvaranje nekog projekta, koji je prethodno spremljen, opisano je u nekoliko sljedećih 

koraka [4]: 

1. Potrebno je na alatnoj traci pronaći opciju pod nazivom Project  

2. Nakon što je sadržaj otvoren treba pritisnuti opciju Open 

3. EPLAN  tada daje uvid u mapu sa svim spremljenim projektima 

4. Nakon otvaranja mape odabire se odgovarajući projekt i ponovno pritisne opcija Open 
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Slika 4.10 Prozor za otvaranje spremljenog projekta 

 

4.7 Zatvaranje projekta 
 

Zatvaranje projekta je moguće uz pomoć alatne trake klikom na Project → Close ili 

pomoću Page navigatora u kojem je potrebno pronaći projekt koji želimo zatvoriti, zatim desnim 

klikom miša na ime projekta i nakon otvaranja prozora pritisne se opcija Close. 
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Slika 4.11 Načini zatvaranja projekta 

 

5. SHEMA 
 

 Prije početka crtanja shema strujnih krugova, bitno je provjeriti baze simbola  koje će biti 

korištene unutar projekta. 

 

5.1 Crtanje sheme 

 

 Crtanje sheme nije moguće bez odgovarajućih simbola. Svi simboli se nalaze u mapi koja 

nosi naziv baza simbola. Opis podešavanja baza simbola napravljen je u nekoliko sljedećih koraka. 

Na alatnoj traci pritisnuti na Options → Settings → Project → „Diplomski rad“ → 

Management → Symbol libraries. Nakon završetka ovih koraka odabrana je potrebna baza 

simbola koja će poslužiti u daljnjem crtanju.  
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Slika 5.1 Odabir baze simbola 

Filtriranje simbola jedna je od opcija koja omogućava da se u svakom trenutku vidi određena baza 

simbola te na taj način znatno smanjuje vrijeme pronalaska istih. Moguće je podesiti više od jednog 

filtera pa tako npr. za potrebe crtanja tropolnih shema, potrebno je podesiti filter koji uključuje 

samo tropolne, za crtanje instalacija podešava se filter koji koristi isključivo bazu simbola s 

instalacijama itd. Nakon podešavanja baze simbola i filtera, simbole je potebno unijeti u sam 

projekt. Unos simbola moguće je napraviti u sljedeća dva koraka [4]: 

• Uz pomoć funkcije koja se nalazi na alatnoj traci pod nazivom Insert → Symbol 

• Pomoću desnog klika miša na području grafičkog editora i odabirom opcije Insert symbol 

Nakon pozivanja simbola i prije njegovog samog postavljanja na podlogu, moguće ga je rotirati 

uz pomoć tipke CTRL + rotacije miša ili uz pomoć tipke TAB. 
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Slika 5.2 Izbornik simbola 

Komponente su također važan dio svake sheme. One su grafički elementi za prikaz funkcije. 

Sastoje se od simbola i funkcija. Funkcije sadrže logičke podatke, dok s druge strane simboli 

sadrže samo grafičke. Komponente u sebi imaju oznaku uređaja, oznake priključnih točaka itd. Za 

crtanje sheme potrebne su  sve komponente koje su navedene u nastavku. 

5.2 Interruption points  

 
 Interruption points označavaju nastavak automatskog povezivanja linija kroz više stupaca 

ili stranica sheme, odnosno logičko povezivanje vodiča ili sabirnica koje s jedne stranice sheme 

idu na drugu. Koriste se tamo gdje se određeni potencijali i signali moraju raširiti na više 

shematskih stranica. Do ove se opcije može doći putem ikonice na alatnoj traci ili se podešava 

putem menija na sljedeći način: Insert → Connection symbol → Interruption point. Važno 

pravilo kod crtanja istih je da uvijek moraju imati svoj početak i kraj. Ako nije zadovoljen uvjet 

program će javiti grešku Interruption point not found [4].  
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Slika 5.3 Interruption point 

 

Nakon postavljanja simbola na stranicu otvara se prozor u kojem je moguće unijeti njegovo ime i 

program ima uvid u njegovu adresu. Kad je Interruption point jednom unesen u projekt, automatski 

se pojavljuje u Interruption point navigatoru. Navigator olakšava korištenje unesenih 

Interruption pointsa, jer uz opciju drag&drop željeni potencijal moguće je postaviti na željenu 

lokaciju. 
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Slika 5.4 Dodjeljivanje imena Interruption pointu 

 

5.3 Prenaponska sklopka, prekidači i strujna zaštita 
 

Nakon odabira Interruption pointsa potrebno je pronaći odgovarajuću prenaponsku 

sklopku. Ona se nalazi unutar izbornika simbola. Najprije se odabire opcija Electrical engineering 

u kojoj su ponuđene brojne mogućnosti. Također treba odabrati zaštitni uređaj, a to se radi 

odabirom opcije Protection device u kojoj se nalazi Motor overload switch, 6 connection 

points. Nakon otvaranja mape među ponuđenim uređajima bitno je odabrati zaštitni uređaj s 

termalnim kontaktima i sklopkom koji se nalazi u QLIM21 izborniku prema slici 5.5. 
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Slika 5.5 Odabir prenaponske sklopke 

 

Također je potrebno pronaći i ispravni prekidač, a to se podešava u nekoliko sljedećih koraka: 

1. U izborniku simbola pod opcijom Electrical engineering odabrati Sensor, switch and 

pushbutton 

2. Zatim podesiti na Switch / pushbutton 

3. Odabrati opciju Switch / pushbutton, change-over contact, 3 connection point i unutar 

nje odabrati SW2AR 

4. Izabrati jedan od ponuđenih prekidača i pritisnuti OK 
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Slika 5.6 Odabir prekidača 

Kako bi sve ispravno funkcioniralo bitno je dodati i strujnu zaštitu na isti način kao i prethodne 

komponente samo ovoga puta u području Electrical engineering odabrati coils, contacts and 

protective circuits, podesiti na coils, a potom i coil, 2 conection points i pod nazivom „K“ 

odabrati komponentu kako je prikazano prema slici 5.7. 
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Slika 5.7 Odabir strujne zaštite 

 

5.4 Kabeli 
 

 Prilikom definiranja kabela važno je obratiti pozornost o pravilniku koji naglašava da se 

linija kabela uvijek povlači odozgo prema dolje ili s lijeva u desno. Kabel je u mrežu moguće 

aktivirati na dva načina. Prvi način aktiviranja je preko ikonice na alatnoj traci koja prema slici 5.8 

izgleda ovako [4]: 
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Slika 5.8 Prvi način aktivacije kabela 

 

Drugi način podešava se preko Insert → Cable definition. 

 

Slika 5.9 Drugi način aktivacije kabela 
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Nakon završetka crtanja kabela pojavljuje se kartica u kojoj je moguće unijeti podatke kabela. 

Neki od podataka koje je moguće unijeti su tip kabela, broj priključaka, dužina kabela itd. Program 

zatim kreće s pretragom baze kabela i uspoređuje ju sa realnim stanjem na stranici. Npr. ako 

program prepozna da su na stranici definirane stezaljke s N i PE potencijalom, program će tražiti 

kabel koji će zadovoljiti sve kriterije.  

 

Slika 5.10 Svojstva kabela 

 

Svojstva kabela moguće je unositi ručno, ali postoje efikasniji načini i jedan od njih je da program 

očita kabel s podacima iz kataloga, koji su automatski upisani u bazi podataka. Takav kabel sadrži 

svoj kataloški broj, postoji u popisu opreme i ima upisane oznake žila na shemi. Jedan takav vidljiv 

na shemi prema slici 5.11 izgleda ovako [4]: 
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Slika 5.11 Prikaz kabela na shemi [4] 

 

5.5 Vodiči 
  

 Vodiči su tvari kroz koje protječe električna struja i imaju jako važnu ulogu u svim 

električnim instalacija. U ovom programskom paketu vodiče je moguće ucrtati uz aktivaciju opcije 

Insert → Connection definition point ili putem ikonice na alatnoj traci. 
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Slika 5.12 Načini ucrtavanja vodiča 

 

No postoji i mogućnost ucrtavanja svih vodiča na istom potencijalu, a to se podešava preko opcije 

Insert → Potential definition point ili putem ikonice na alatnoj traci. 

 

Slika 5.13 Načini crtanja svih vodiča na istom potencijalu 
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Nakon pozivanja opcije za crtanje vodiča, otvara se prozor u kojem je moguće mijenjati svojstva 

vodiča, a zanimljiva stvar je mogućnost podešavanja svojstava same linije koja se pojavljuje na 

shemi, te je tako moguće odabrati boju linije, debljinu liniju, isprekidanost itd [4]. 

 

Slika 5.14 Svojstva linija 
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Potrebno je dodati još nekoliko komponenti kao što su trofazni motor, sabirnice i sklopnici, no 

princip dodavanja je jednak kao i kod prethodnih i prikazan je na slikama u prilogu. 

 

Slika 5.15 Odabir sklopnika 
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Slika 5.16 Odabir motora 
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Slika 5.17 Odabir sabirnice 

Po završetku provedbe svih potrebnih koraka, kao rezultat dobije se shema koja prema slici 5.11 

izgleda ovako:  
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Slika 5.18 Prikaz gotove sheme projekta [7] 
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6. IZRADA IZVJEŠTAJA 

   

 Kao rezultat nacrtane sheme dobiju se izvještaji kojih ima različitih tipova. Na osnovu 

podataka iz sheme, izvještaji popunjavaju određene podatke u tablicama. Svaki tip izvještaja 

nudi velik broj formi koje je moguće odabrati [4]. 

6.1 Izrada izvještaja preko opcije Reports 

 

 Unutar kartice Reports stvaraju se izvještaj po izvještaj. Za podešavanje izvještaja 

potrebno je napraviti sljedeće korake [4]: 

1. Na alatnoj traci pronaći opciju Utilities 

2. Kada se otvorio prozor potrebno je pomaknuti miš na Reports 

3. I na kraju se otvara još jedan prozor na kojem treba pritisnuti Generate 

 

Slika 6.1 Način pokretanja izvještaja 

 

Nakon što se otvorio prozor s izvještajima potrebno je stisnuti tipku New za izradu novog 

izvještaja. Kada se otvori prozor pod nazivom „Select report“ unutar njega je potrebno izabrati 

odgovarajući izvještaj. 
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Slika 6.2 Odabir izvještaja 

 

Kad se završi s odabirom izvještaja trebao bi se pojaviti prozor u kojem se biraju sve željene 

pojedinosti dijagrama pod nazivom Settings – Terminal diagram. Nakon odabranih opcija 

potrebno je kliknuti OK kako bi program prihvatio izmjene. 
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Slika 6.3 Opcije izvještaja  

 

Program zatim otvara prozor Terminal diagram (Total) u kojem postoji mogućnost odabira 

lokacije na koju će izvještaj biti postavljen unutar postojećeg projekta.  
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Slika 6.4 Terminal diagram (Total) 

 

Kada su odabrane sve pojedinosti i pritisnuta tipka OK, izvještaj je napravljen i nalazi se stablu 

Page notificatora. U prilogu se prema slici 6.5 nalazi jedan takav izvještaj. 
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Slika 6.5 Primjer jednog izvještaja [7] 
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ZAKLJUČAK 

  
 Opskrba električnom energijom jako je važna u današnje vrijeme i treba biti omogućena 

svima. Upravo zbog toga potrebe korisnika se povećavaju u svim područjima pa je tako i upotreba 

električnih instalacija iz dana u dan sve veća. Vremenom se postigao veliki razvoj u računalnoj 

tehnologiji i programima kojima se služi uz pomoć računala. Izrada kompletne električne 

instalacije nekog objekta, uređaja ili pogona veoma je kompleksan proces, a ujedno mora 

zadovoljavati se propisane norme i funkcionalnosti, ali prije svega i zaštitne mjere kako ne bi došlo 

do ugrožavanja ljudskih života u njihovom svakodnevnom korištenju. Isto tako izrada shema 

električnih instalacija nekada je bio mukotrpan posao i oduzimao je dosta vremena, no uz razvoj 

tehnologije i nekih programskih paketa znatno je ubrzao samu izradu. Jedan takav programski 

paket upravo je i EPLAN Electric P8 koji nudi široki spektar mogućnosti, projektiranje električnih 

instalacija i detaljnu analizu projekta. U ovom radu dan je kratki osvrt na neke mogućnosti koje 

sam programski paket nudi i detaljnije su opisane upute za korištenje istog. Može se zaključiti da 

je EPLAN kroz godine postojanja uistinu održao svoj slogan „Efficient engineerig“ jer su zadržali 

dosljednost u pružanju programskih rješenja i usluga na raznim područjima elektrotehnike.  
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SAŽETAK 

 
 U ovom završnom radu opisane su upute za korištenje programskog paketa EPLAN Electric 

P8, ali i neke osnovne stvari koje ovaj programski paket nudi. Osnove pokretanja programa 

opisane su na samom početku , prikazani su načini kreiranja novih stranica i projekata, ali i načini 

kako otvoriti već postojeće. Predstavljeni su i opisani simboli koji imaju veliku ulogu u izradi bilo 

kojeg tipa shema. Na kraju je dan kratki osvrt kako napraviti izvještaj nakon završetka crtanja 

sheme kao i prednosti EPLAN-a koji uvelike olakšava posao u ovakvim zahtjevnim izazovima. 

 

SUMMARY 
 

  The work presented in the following undergraduate thesis is focused on the instruction 

manual of EPLAN Electric P8 software package alongside basic information that this package 

offers. The basics of starting the program are described in the beginning of this thesis, followed 

by examples of creating new pages and projects with added ways of opening the existing ones. 

The symbols, which are of significant importance when creating schemes, are introduced and 

explained. In the conclusion, a brief summary is provided on how to write reports on the completed 

schemes as well as the advantages of EPLAN and how it can make a complicated process much 

simpler. 
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